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INTRODUCTION
  Symbols and indications

Indicates that failing to take the recommended action is liable to damage the printer.

Information providing further details or depth about specific points in the main text.

Advanced > Fit:

Text appearing in the Edikio Price Tag interface that you can click on.

Path to follow on the Evolis website to access documentation or driver setup files.

Functions only available in the STANDARD / PRO edition of Edikio Price Tag.

  How Edikio Price Tag works
A document in Edikio Price Tag combines card design and data management for a set of cards through its 
card design area and database table. The two operate in parallel: a card within the set always corresponds to 
a row of the database table, and items on the card template can be linked to columns of the database table.

  Card design

  Create a category to select a card template. 

  Then in the card design area, add, customize, size and 
position the items (text, images, barcodes, allergen 
information, shapes, price and scoring) that you want to 
feature on the cards in your set of cards.

You can decide which text, images, barcodes and 
allergen information vary from card to card and which 
are identical on all the cards.

  Data management  

  In the database table, modify the data (text, images, 
barcode data, allergen information, price, scoring) that 
varies from card to card. 

  Click on the category icon to change categories. Add 
rows to add cards to the active category / subcategory.

  Import data from other documents with the help of a  

Introduction Symbols and indications



5

wizard.

  Printing

  To print cards, select one, several or all the rows in the 
database table before configuring and launching 
printing.

  What the STANDARD / PRO editions offer
LITE, STANDARD and PRO editions of Edikio Price Tag are available. The STANDARD and PRO editions include 
additional functions compared to the LITE edition:

Enable Auto import function

Enable color content

Create a card design on both sides

Lock the items on the card with a password

Lock / Unlock a column

Print on both sides of the card with the help of a wizard

Enable long card management

     

Enable multiple users management

Enable silent mode

  As standard, the Edikio Access solution includes the LITE edition. 

The Edikio Flex solution contains the Edikio Flex printer, which automatically activates the STANDARD edition 
once it is connected to your computer.

The Edikio Duplex solution contains the Edikio Duplex printer, which automatically activates the PRO edition 
once it is connected to your computer.

Users  can benefit from the additional functions by activating a STANDARD or PRO license.

Introduction What the STANDARD / PRO editions offer
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INSTALLATION, LICENSES & VERSIONS
Install driver and software

Minimum requirements

  Operating system: Windows® / macOS (Software compatibility chart)

RAM: 2GB

Free hard-disk space: 2.5GB

Screen resolution: 1024 x 768 pixels

Connections: 1 USB port

Install the driver and software from the USB drive

 
All versions of Windows require the user to have administrator rights to install the driver.

Do not connect the printer to your computer until the installation process is complete.

 1. A USB drive containing the driver and software is provided with the  solution.

 2. Open the USB drive contents via Windows Explorer / macOS Finder.

 3. Open the Setup.exe (for Windows) / Setup.pkg (for macOS) file.

By default, this will start the installation of both the printer driver  and Edikio Price Tag software.

 

 4. When the installation process is complete, you can connect the printer to your computer with the USB 
cable.

Installing the driver and software from online

 
All versions of Windows require the user to have administrator rights to install the driver.

Do not connect the printer to your computer until the installation process is complete.

 1. Go to the Edikio Price Tag page on www.evolis.com > Support section > Product page.

 2. Click on the latest version of the .exe (for Windows) / .pkg (for macOS) file.

 3. Click on Download.

▶  The .exe/.pkg file is downloaded to your computer.

 4. When the download is complete, open the Setup.exe / Setup.pkg file.

By default, this starts the installation of both the printer driver and Edikio Price Tag software.

 

Installation, licenses & versions Install driver and software
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 5. Follow the on-screen installation steps.

 6. When the installation process is complete, you can connect the printer to your computer with the USB 
cable.

Uninstall Edikio Price Tag

  Windows

 1. From the Windows Start menu, go to the EdikioPriceTag folder and select EdikioPriceTagUninstall.

 2. Click on Remove to uninstall the software from the computer.

macOS

 1. From Applications, put Edikio Price Tagin the recycle bin.

 2. You will need to delete the configuration files and the list of documents manually.

Manage software, licenses / versions

Activate a license

   1. Purchase a license for the STANDARD / PRO edition from your Edikio reseller.

 2. In Edikio Price Tag, go to File > Edikio Price Tag License.

 3. Enter the activation code sent by your reseller. 

 4. Click Activate License.

Activate a  license on an offline computer

 
A LITE edition can be activated on a maximum of 2 computers.

A STANDARD edition can be activated on a maximum of 3 computers.

A PRO edition can be activated on a maximum of 5 computers.

On the offline computer:

 1. Insert a USB drive.

 2. Launch Edikio Price Tag

 3. Go to File > Edikio Price Tag License.

 4. Click on More licensing options, select Activate / Deactivate license offline then click on Activate / 
Deactivate Offline.

 5. Select Activate license on this computer then click on Next >.

 6. Select a location on the USB drive where the generated .txt file will be saved

 7. Click on Next > but do not close the wizard.

 8. Eject the USB drive.

On an online computer with Edikio Price Tag installed:

Installation, licenses & versions Manage software, licenses / versions
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 1. Insert the USB drive.

 2. Launch Edikio Price Tag.

 3. Go to File > Edikio Price Tag License.

 4. Click on More licensing options, select Activate / Deactivate license offline then click on Activate / 
Deactivate Offline.

 5. Select Activate license for an offline computer then click on Next >.

 6. Select the .txt file on the USB drive.

 7. Enter the activation code sent by your Edikio reseller.

 8. Click on Activate License.

 9. Select a location on the USB drive where the generated .license file will be saved

 10. Eject the USB drive

On the offline computer:

 1. Insert the USB drive.

 2. In the wizard opened earlier, select the .license file on the USB drive.

 3. Click on Activate License.

▶  The wizard will activate the STANDARD / PRO edition on this offline computer.

Deactivate a license

  A license activated with an upgrade coupon can be deactivated on a computer connected to Internet.

 1. Launch Edikio Price Tag.

 2. Go to File > Edikio Price Tag License.

 3. Click on More licensing options and select Activate / deactivate license.

 4. Click on Deactivate license.

▶  Edikio Price Tag connects to the license server in order to deactivate the license.

Deactivate a license on an offline computer

  The LITE license can be activated on a maximum of 2 computers.

The STANDARD license can be activated on a maximum of 3 computers.

The PRO license can be activated on a maximum of 5 computers.

You may need to deactivate a license on a computer so that it can be activated on another. 

On the offline computer with the license to deactivate

 1. Insert a USB drive.

 2. Launch Edikio Price Tag.

 3. From the home interface, click on File > Edikio Price Tag License.

 4. Click on More licensing options, select Activate / Deactivate license offlinethen click on Activate / 
Deactivate Offline.

 5. Select Deactivate license on this computer then click on Next >.

 6. Select a location on the USB drive where the generated .txt file will be saved.

 7. Eject the USB drive.

Installation, licenses & versions Manage software, licenses / versions



9

On an online computer with Edikio Price Tag installed

 1. Insert a USB drive.

 2. Launch Edikio Price Tag.

 3. From the home interface, click on File > Edikio Price Tag License.

 4. Click on More licensing options, select Activate / Deactivate license offlinethen click on Activate / 
Deactivate Offline.

 5. Select Deactivate license for an offline computer then click on Next >.

 6. Select the .txt file on the USB drive.

 7. Click on Deactivate license.

▶  The license will be deactivated and can be used to activate a STANDARD / PRO license on another 

offline computer.

Update the software to the last version

  In Edikio Price Tag, go to Help > Check for software updates.
 l If the software is up to date, a confirmation is displayed:

 l If an update is available

 a. Click on Download. 

▶  An .exe (Windows) / .pkg -macOS) file is downloaded to your computer.

 b. Open the downloaded .exe/.pkg file.

 c. Follow the on-screen installation steps.

Deactivate checking for the latest version

  By default, Edikio Price Tag checks for the latest version of the software by attempting to connect to a 
remote server.

 1. In Edikio Price Tag, go to Help > Check for software updates.

 2. Uncheck the box Automatically check for updates.

Create / manage users and groups

Create users and organize them in groups to give rights to people who have access to Edikio Price Tag. The 
users will have to log in with a defined password.

A group can be allowed to create and modify card layouts, another group can be allowed to add and imports 
data, etc.

Installation, licenses & versions Create / manage users and groups
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When user login is enabled, an authentication window is displayed when Edikio Price Tag is launched for the 
user to enter user name and password.

By default, users and groups management is disabled in Edikio Price Tag.

By default, only the administrator group and user are created.

Default password of the Admin user is "admin".

Always make sure to have an Administrator group and an Admin user with all permissions so the 
groups and users can always be managed.

Users must be created before groups so that they can be attached to a group.

Enable user login

 1. Click on the user management icon

▶  The users and groups settings window is displayed.

 2. Check the Enable users login box.

Create a user / group

 1. Go to the users and groups management window.
 l If user login is disabled, click on the user management icon.

 l If user login is enabled, click on the user menu.

Select Settings.

▶  The users and groups settings window is displayed.

Installation, licenses & versions Create / manage users and groups
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 2. Click on the plus icon next to Users / Groups.

▶  A new user named User is created / A new group named Group is created with all permissions 

selected.

You can now change the name of the new user and define a password.

You can now  attach user(s) to the group, change its name, and its permissions.

Manage groups permissions

 1. In the users and groups management window, select a group to modify its settings.

 2. Check the boxes of the users to attach to the group.

 3. Uncheck the boxes of the permissions to remove from the selection.

 4. Click on Close.

  Groups

Administrator permission.

Allows access to groups and users settings. The user 
can create, modify and delete groups.

Installation, licenses & versions Create / manage users and groups
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  Users

Administrator permission.

Allows access to groups and users settings. The user 
can create, modify and delete users.

     

  Layouts

Administrator or user permission.

The user can create, modify and delete card layouts.

  Categories

Administrator or user permission.

The user can create, modify or delete categories. 

The user can also be given permission to some 
specific categories / subcategories.

  Records

Administrator or user permission.

The user can create, modify or delete information of 
the database.

 
A group of users cannot have only the Records permissions. The Records permission needs to be 
associated to the Categories permission.

Delete a group / user

 1. Select the group / user that you want to delete and click the bin icon.

▶  A window is displayed to confirm the deletion.

 2. Click OK.

Installation, licenses & versions Create / manage users and groups
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CARD DESIGN
Card design area

  The card design area appears after you select a card template or open an existing document. By default only 
the front of the card is shown.

  Zoom in / Zoom out  

  Zoom to the most appropriate level to display the 
card

Display the back of the card

  Reproduce formatting

  Undo actions carried out

  Revert actions undone

  Save the current document

  Manage your layouts

  Go to list view and display the database table as the 
main area of the interface

Card design Card design area
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  Go to hybrid view and display the card design area as 
the main area of the interface

  Manage the categories and sub-categories

Display the rows modified, imported or created after 
the last print job

User management

  Print the cards selected

  Select the measurement units used for 
sizing/positioning items

View > Measurement System

  Display/Hide the grid to help visually size/position 
items

View > Show Grid

  Display/Hide lines intersecting in the center of the 
card to help visually size/position items

View > Guide Lines

  Display/Hide rulers indicating the horizontal and 
vertical position of items

View > Show Rulers

  Activate/Deactivate alignment of items with the grid View > Snap > Snap To Grid

  Display/Hide alignment of items with other items View > Snap > Snap To Objects

  Indicate area hidden by tag holder View > Show tag holder footprint on card

  Aligned items

fine blue lines extending beyond the edges of the 
item

  Rotate item visually  

dashed red lines when rotated by 90°/180°/270°

   

Card background selected

blue dashed line around the edge of the card

  Colors to be printed

  Print content using white monochrome ribbon on 
black cards

Mono print on black card

  Print content using black monochrome ribbon on 
white cards

Mono print on white card

Card design Card design area
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Enable color content printed using a color ribbon on 
white cards

Color print on white card

Create / manage categories

 

Organize your products into categories of products. Each category has an independent database and they 
can all have different card layouts.

Create categories

Create a new category

 1. Click on the plus icon.

▶  A wizard will display a range of card layouts.

 2. Click on the type of product the category is being created for.

 3. To refine the selection of card layouts displayed, use the drop-down lists and check boxes:

 4. Select a card layout.

▶  The card design area will open, allowing you to add and customize items on the card.

Import a category

 1. Click on the small arrow on the right of the plus icon.

Card design Create / manage categories
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 2. Select Import category.

▶  The Windows explorer will open.

 3. Select the .zip file to import as a category and click Open.

▶  A new category is created with the card layout and the item list from the .zip file.

Manage categories

Change the image of the category

 1. Click right on the category image you want to modify and select Edit category image.
 l Click on the Edikio image icon to select a new category image among the default Edikio images

 l Click on the directory icon to select a new image among your files.

 2. Select the image and click on Open.

▶  The category image is modified.

▶  If the category image is used as default on all cards, it is modified on all cards.

Rename a category

 1. Click right on the category image you want to rename and select Rename category.

▶  A window opens allowing you to modify the name of the category.

 2. Enter the new name of the category and click OK.

▶  The name of the category is changed.

Reorganize the categories

Categories can be reorganized by moving them left or right.

Click right on the category image you want to move and select Move left / Move right.

Duplicate a category

 1. Click right on the category image you want to duplicate and select Duplicate category.

 2. A pop-up window is displayed to confirm the duplication. Click Yes to duplicate the category.

▶  The category is duplicated, empty of all items.

If the category contains sub-categories, only the category is duplicated.

Transform a category into the sub-category of another category

 1. Click right on the category image you want to transform into a sub-category and select Move as sub-
category of....

 2. Select the category to send the category to.

Card design Create / manage categories
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▶  The category is now a sub-category of the target category.

  Delete a category

Click right on the category image you want to delete and select Delete category.

▶  A pop-up window is displayed to confirm the suppression. Click Yes.

Create / manage sub-categories 

Items within a category can be organized in sub-categories (for example, you can have the Snacking and 
Bread sub-categories in the Bakery category). Each category has an independent database and they can all 
have different card layouts.

Create sub-categories

 1. Click right on the category image and select Create a new sub-category.

▶  A wizard will display a range of card layouts.

 2. Click on the type of product the sub-category is being created for.

 3. To refine the selection of card layouts displayed, use the drop-down lists and check boxes:

 4. Select a card layout.

▶  The card design area will open, allowing you to add and customize items on the card.

Manage sub-categories

Change the image of the sub-category

 1. Click right on the sub-category image you want to modify and select Edit sub-category image.
 l Click on the Edikio image icon to select a new sub-category image among the default Edikio 

images

Card design Create / manage sub-categories
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 l Click on the directory icon to select a new image among your files.

 2. Select the image and click on Open.

▶  The sub-category image is modified.

▶  If the sub-category image is used as default on all cards, it is modified on all cards.

Rename a sub-category

 1. Click right on the sub-category image you want to rename and select Rename sub-category.

▶  A window opens allowing you to modify the name of the sub-category.

 2. Enter the new name of the sub-category and click OK.

▶  The name of the sub-category is changed.

Reorganize the sub-categories

Sub-categories can be reorganized within their category by moving them left or right.

Click right on the sub-category image you want to move and select Move left / Move right.

Move a sub-category to another category

 1. Click right on the sub-category image you want to move to another category and select Move as sub-
category of....

 2. Select the category to send the sub-category to.

▶  The sub-category is now part of another category.

Duplicate a sub-category

 1. Click right on the sub-category image you want to duplicate and select Duplicate sub-category.

 2. A pop-up window is displayed to confirm the duplication. Click Yes to duplicate the sub-category.

▶  The sub-category is duplicated within its category, empty of all items.

 

Transform a sub-category into a category

 1. Click right on the sub-category image you want to transform into a category and select promote as 
Category.

 2. A pop-up window is displayed to confirm the transformation. Click Yes to promote the sub-category 
as category.

▶  The sub-category is no longer part of its category and is now a new category at the end of the list of 

categories.

Card design Create / manage sub-categories
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Customize card background

  Select a predesigned card background

 1. Click in an area away from items on the side of the card to which to apply the background.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Background, click on one of the predesigned backgrounds.

 a. Apply to the front: Click on the card icon to the left 

 b. Apply to the back: Click on the card icon to the right 

   

Select an image as a card background

 1. Click in an area away from items on the side of the card to which to apply the background. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Background, click on the directory icon: 

 3. Select your own image file. 

Format the card background

Click in an area away from items on the side with the background to format.

▶  The properties panel is displayed to the right of the card design area.

    Image properties

Colors of the original image

Grayscale

  Monochrome

  Negative

Card design Customize card background
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If you are printing with a monochrome ribbon (a ribbon with only one color), images must have 
a monochrome format (but can additionally have a negative format).

  Saturation / Brightness / Contrast

  Restore the original settings

  Removing a color from the card background

 1. Click in an area away from items on the side with the background to modify. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Image properties > Remove background, click on the small arrow to the right of the figure 
icon: 

 3. Click on Color Picker. 

▶  Your cursor will be transformed into the color picker tool.

 4. Click on an example of the color to remove.

 5. Under Tolerance, slide the cursor left or right to adjust the threshold for removing the color.

 6. To restore the original value click on:

Crop the card background image

 1. Click in an area away from items on the side with the background image to crop. 

▶  The properties panel is displayed to the right of the card design area.

 2. Click on: 

 3. Drag the blue squares to include the desired area of the image:

 4. Click on Crop.

Card design Customize card background
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Remove the card background

 1. Click in an area away from items on the side with the background to modify. 

▶  The properties panel is displayed to the right of the card design area.

 2. Click on the small arrow to the right of the icon with a landscape and cross: 

In the drop-down list, click on the side from which the background is to be removed:

Add / Customize text

  Add text

To add completely new text

Click on the text icon.

To add text based on an existing text column

From the database table, drag and drop the column header onto the card to add text based on an existing 
text column.

▶  A variable text item, linked to its corresponding database column, appears on the card for you to modify.

You can later make the item fixed.

Modify text

 1. If not already selected, on the card, click on the text item.

 2. Type the desired text.

 3. Press the Enter key.

If the text is linked to a database column, the text in the row corresponding to the card will also be modified.

Format text

Click on the text item.

▶  The properties panel is displayed to the right of the card design area.

    Font

  Text color

Card design Add / Customize text
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  Bold / Italic / Underline / Strike-through

  Text case (e.g. lowercase)

  Increase / decrease character size

  Font

  Character size

  Character size automatically adjusted to fit text to 
item size, within minimum / maximum limits

In addition to Advanced > Font Size > Minimum 
and maximum sizes

     

  Positioning Paragraph

  Vertical position within item

  Justification

  Word wrapping (to force text onto a new line if 
necessary)

     

  Text item  

  Background / Outline color

  Reproduce text formatting

 1. Click on the text item with the format to reproduce. 

The properties panel is displayed to the right of the card design area.

 2. Click on the format painter icon:

 3. Click on the text item to which the format is to be applied.

Make a text fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Click on the existing variable item on the card. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under File > Source Type, click on Fixed Item: 

Card design Add / Customize text
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▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

 

Add / Customize image

  Add an image

If you are printing with a monochrome ribbon (a ribbon with only one color), images with a 
range of grays/colors are not appropriate

To add a new image from your own files

Click on the landscape icon. 

To add an image based on an existing column

From the database table, drag and drop the column header onto the card.

▶  A variable image, linked to its corresponding database column, appears on the card for you to format, size 

and position.

You can later make the image fixed.

Format an image

Click on the image.

▶  The properties panel is displayed to the right of the card design area.

    Format

  Background / Outline color

    Image properties

Colors of the original image

Grayscale

Card design Add / Customize image
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  Monochrome

  Negative

 
If you are printing with a monochrome ribbon (a ribbon with only one color), images must have 
a monochrome format (but can additionally have a negative format).

  Saturation / Brightness / Contrast

  Restore the original settings

  Remove a color from an image

 1. Click on the image. 

The properties panel is displayed to the right of the card design area.

 2. Under Image properties > Remove background, click on the small arrow to the right of the figure 
icon: 

 3. Click on Color Picker. 

Your cursor will be transformed into the color picker tool.

 4. Click on an example of the color to remove.

 5. Under Tolerance, slide the cursor left or right to adjust the threshold for removing the color.

 6. To restore the original value click on:

Change an image

 1. On the card, double-click on the image.

 2. Select an image file.

▶  If the image is linked to a database column, the image in the row corresponding to the card is also 

changed.

Make an image fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Click on the existing variable item on the card. 

▶  The properties panel is displayed to the right of the card design area.

Card design Add / Customize image
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 2. Under File > Source Type, click on Fixed Item: 

▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

 

Add / Customize barcode

  Add a barcode

To add a completely new 1D barcode

Click on the barcode icon then the 1D barcode icon.

 > 

To add a completely new 2D barcode

Click on the barcode icon then the 2D barcode icon.

 > 

To add a 1D barcode based on an existing column 

From the database table, drag and drop the column header onto the card.

▶  A barcode, linked to its corresponding database column, will appear on the card for you to modify. 

You can later make the barcode fixed.

Modify a barcode

 1. If not already selected on the card, click on the barcode.

 2. Type the data to be encoded.

 3. Press the Enter key.

▶  If the barcode is linked to a database column, the barcode data in the row corresponding to the 

card will also be modified.

Format a 1D barcode

After formatting a 1D barcode, consider printing a test card to check barcode readability before 
printing on a larger scale.

Click on the barcode. 

▶  The properties panel is displayed to the right of the card design area.

Card design Add / Customize barcode
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  Encoding  

    Barcode

  Encoding standard

     

  Readability optimization Advanced > Barcode > Optimize

  Additional digit used to verify the rest of the data 
read

Advanced > Barcode > CheckDigit

     

  Size / Layout

  Width of vertical bars Advanced > Barcode > Module width

  Ratio of vertical bars Advanced > Barcode > Rendering

  Blank space either side of the vertical bars Advanced > Barcode > Quiet Zone

  Bar(s) framing the vertical bars Advanced > Barcode > Bearer bar

  Width of bar(s) framing the vertical bars Advanced > Barcode > Bearer width

     

  Visible characters

  Display the data encoded as visible characters on the 
card

Barcode > Human readable

    Font

  Font

  Character color

  Character size

  Total width of characters automatically adjusted to fit 
barcode width

Advanced > Barcode > Fit Text to Barcode

     

  Color

    Font

  Barcode and character color

    Format

  Background color

Card design Add / Customize barcode
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  Outline color

  Format a 2D barcode

After formatting a 2D barcode, consider printing a test card to check barcode readability before 
printing on a larger scale.

Click on the barcode. 

▶  The properties panel is displayed to the right of the card design area.

  Encoding

    Barcode

  Character set that can be encoded Advanced > Barcode > Code Page

  QRCode encoding format Advanced > Barcode > QRCode Format

  Datamatrix encoding format Advanced > Barcode > Datamatrix Code

  PDF417 encoding mode Advanced > Barcode > PDF417 Encoding

  Maxicode encoding mode Advanced > Barcode > Maxicode Mode

  Maxicode multi-barcode appending options Advanced > Barcode > Append #

  AZTEC Rune encoding format Advanced > Barcode > AZTEC Mode

     

  Readability optimization Advanced > Barcode > Optimize

  Matrix pattern adjustment Advanced > Barcode > Mask

  Redundancy to ensure readability if part of the 
barcode is dirty or damaged

Advanced > Barcode > EC Level

     

  Size/Layout

  Number of squares forming the matrix Advanced > Barcode > Size > Size/Version

  Size of squares forming the matrix Advanced > Barcode > Module width

  Height of rows within the matrix Advanced > Barcode > Row height

  Width of columns within the matrix Advanced > Barcode > Column width

  Data segments per row Advanced > Barcode > Data Segments

  Row-column ratio Advanced > Barcode > R/C Ratio

  Blank space around the matrix Advanced > Barcode > Quiet Zone

     

  Color
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    Font

  Color of squares forming the matrix

    Format

  Background color

  Outline color

  Make a barcode fixed

Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Click on the existing variable item on the card. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under File > Source Type, click on Fixed Item: 

▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

 

 

Add / Customize price

  Add a price

Click on the Add price icon

▶  A price item, linked to its corresponding database column, appears on the card for you to modify, format, 

size or position.

Modify a price

 1. If not already selected, on the card, click on the price item. 

▶  The properties panel is displayed to the right of the card design area.

 2. Type the desired price.

 3. Press the Enter key.

Format a price

Click on the price item. 
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▶  The properties panel is displayed to the right of the card design area.

  Text Font

  Text color

  Bold / Italic / Underline / Strike-through

  Increase / decrease character size

  Font

  Character size

  Character size automatically adjusted to fit text to 
item size, within minimum / maximum limits

In addition to Advanced > Font Size > Minimum 
and maximum sizes

     

  Positioning Paragraph

  Vertical position within item

  Justification

     

  Text item Format

  Background / Outline color

     

  Price preset Price tool

  Display presets available for different currencies and 
presets that you created

  Add a new custom preset

  Delete a current custom preset

     

  Price preset formatting
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  Size of the selected element

  Increase / decrease character size

  Link the selected element to a column of the 
database table or enter custom text

  Align the selected price element

  Show / hide selected element

  Delete selected element

  Add prefix / suffix

  Display price with decimals / without decimals / lower 
than 1

  Number of digits for the decimal

Add / Customize allergen information

  Add allergen information

To add a completely new item
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In the card design area, click on the icon with a crossed-out exclamation mark.

To add an item based on an existing column

From the database table, drag and drop the column header onto the card.

▶  An allergen information item, linked to its corresponding database column, appears on the card for you to 

modify, format, size or position.

Modify allergen information

 1. If not already selected, on the card, click on the allergen information item. 

▶  The properties panel is displayed to the right of the card design area.

 2. Check the allergens that apply to the card/row currently selected:

Incorrectly spelling an allergen in a database cell will cause errors:

Add an allergen not listed (optional)

 1. Under Allergen, click on the plus icon: 

▶  A dialog box opens.

 2. Click on the directory icon: 

 3. Select an .svg image file to represent the allergen on the card.

 4. Under Name, enter the text to designate the allergen on the card.

 5. Click on Save.

Change the image / text used for an allergen (optional)
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 1. Under Allergen, click on the cell of the allergen concerned.

 2. Click on the pencil icon:

▶  A dialog box will open.

 3. Click on the directory icon: 

 4. Select an .svg image file to represent the allergen on the card.

 5. Under Name, enter the text to designate the allergen on the card.

 6. Click on Save.

▶  The allergen information in the row corresponding to the card is also modified.

Format allergen information

Click on the item containing the allergen information.

▶  The properties panel is displayed to the right of the card design area.

    Allergen

  Represent the allergens on the card as 
images/text/both

  Image color

     

  Text                     Font

  Text color

  Bold / Italic / Underline / Strike-through

  Text case (e.g. lowercase)

  Increase / decrease character size

  Font

  Character size

  Character size automatically adjusted to fit text to 
item size, within minimum/maximum limits

In addition to Advanced > Font Size > Minimum 
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and maximum sizes

     

  Positioning Paragraph

  Align the image and text of the allergen

     

  Color Format

  Background/Outline color

Add / Customize scoring information

  Add scoring information

Click on the add scoring icon.

▶  The properties panel is displayed to the right of the card design area.

▶  A scoring, linked to its corresponding database column, will appear on the card for you to modify. 

Format scoring information

Default format of a scoring is a 5-star white scoring.

 

  Scoring scale

  Scoring color

  Scoring shape

  Modify scoring information

Scoring values are modified in the database table, directly in the corresponding column of each row.
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The value of the score is rounded up by 0.5 by EEdikio Price Tag to display the whole or half icon.

For example:

4 stars are displayed if score = 4

4 and a half stars displayed if score = 4.1

Add / Format shape

  Add a shape

 1. Click on the shape icon: 

 2. Then on a shape from the menu:

▶  The shape appears on the card for you to format, size and position.

Format a shape

Click on the shape. 

▶  The properties panel is displayed to the right of the card design area.

    Format

  Body color

  Outline color
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Opacity Advanced > Item > Opacity

Managing layouts

  Access the layout of the current category

Click on the layout management icon.

▶  The category layout management window opens.

Access the layouts of other categories created in Edikio Price Tag

Click on the small arrow on the right of the layout management icon and select My layouts.

▶  The My layouts management window opens.
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  Rename a layout

  Duplicate a layout

  Delete a layout

  Add a new layout

  Access My layouts

  Display front of the card

  Display back of the card

  Apply the layout of another category to the current category

 1. Click on the layout management icon.

▶  The category layout management window opens.

 2. Click on the directory icon.

▶  The My layouts management window opens.

 3. Select the desired layout.

 4. Check the Share layout box and click OK.

▶  The shared layout has been applied to the current category.
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Size / position items

Crop an image

  Click on the image. 

▶  The properties panel is displayed to the right of the card design area.

To entirely fill its existing frame

Under Advanced > Fit, click on Crop to Fit.

To display the entire image within its existing frame

Under Advanced > Fit, click on Shrink to fit.

To crop a specific area of the image

 1. Under Format, click on the crop icon

 2. Drag the blue squares to include the desired area of the image:

 3. Click on Crop.

To crop an image to a shape

 1. Under Format, click on the small arrow to the right of the icon with intersecting shapes:

 2. Then select one of the shapes listed:

▶  Parts of the image is hidden to fit the image within the shape selected:
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Move an item to the other side of the card

 1. If the back of the card is not displayed, click on

 2. Click on the item, positioning the cursor towards its frame so that the four-headed arrow appears.

 3. Click on and drag the item to the other side of the card.

Move an item forwards or backwards

  In the same space on the card, parts of items located further forward will have visual precedence over parts 
of items located further backward. The item at the front has ultimate visual precedence over parts of other 
items in the same space. 

For greater / greatest visual precedence

Right-click on an item then click on Bring forward or Bring to front.

For less / least visual precedence

Right-click on an item then click on Send backward or Send to back.

Resize an item to proportionally fill the card

  Right-click on an item then click on Fit to Card.

Align / distribute items

   1. Hold down the Ctrl (Windows) / cmd (macOS) key and click on the item to align/distribute. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Format > Arrange, click on the alignment icon then select an option:
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Rotate an item exactly

   1. Click on the item to rotate. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under Format > Arrange, click on the small arrow to the right of the rotation icon and choose one of 
the preset options or type the angle of rotation in the box:

Size / Position an item exactly

   1. Click on the item to size / position

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced, click on Size > Position.

 3. Type the width/height/position in the box:

Lock / hide items

Lock / Unlock an item on the card

   1. Click on the item.
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▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Item, check / uncheck Lock item.

Lock the items on the card with a password

 1. Click on the small arrow to the right of the padlock icon,

 

then click on Enable password protection

 2. Type and confirm a password of your choice:

 

You cannot reset the password if you forget it .

 

 3. Click on OK.

The data linked to the items on the card will not be locked.

You will still be able to print cards.

Unlock the items on the card

   1. In the card design area, click on the padlock icon (not the small arrow to the right):

 2. Enter the previously defined password.

 3. Click on OK.

 
This action does not unlock any locked columns linked to items on the card.
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Disable password locking

 1. In the card design area, click on the small arrow to the right of the padlock icon 

Then click on Disable password protection.

 2. Enter the previously defined password.

 3. Click on OK.

Hide / Unhide an item on the card

  In the header of the column linked to the item, click on the eye icon 

 / .

A hidden item will not be printed.

Copy / delete items

Copy and paste an item

   1. Right-click on an item then click on Copy.

 2. On the side and in the area where you want to add the copy, right-click then click on Paste.

▶  If variable, the duplicate will be linked to a new column in the database table.

Duplicate an item

  Right-click on an item then click on Duplicate.

If variable, the original items and its duplicates will be linked to the same column in the database 
table and updated together if any one of them is modified.

Delete an item

  Right-click on an item then click on Delete.

Any linked column will not be deleted from the database table.

Card design Copy / delete items



42

DATA MANAGEMENT
Database table

  The database table beneath the card design area contains the data that can be displayed on your cards. It is 
organized by rows (each corresponding to a card) and columns (each including data of a particular type).

  Add a row

  Navigate through rows (and display corresponding 
cards)

  Search data

  Select one, several or all rows

  

  Delete the row(s) selected

Add a row

  At the bottom of the database table, click on the plus icon:

▶  A row based on the same card layout and containing the same items as the other rows will also be added.

You can directly modify the data in the cells of this row.

Add a column

   1. Right-click on any row header.

 2. Click on Add column and select the type of column to add (Add barcode column / Add image 
column / Add text column / Add price column). 

You can later add linked items to the card (text, image, barcode, price).
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Add / import data

Prepare an external database

  Prepare a spreadsheet database

The following rules must be respected:
 l Data that can be imported are all objects  available in the software (text area, images, barcode 

information, logo, etc.).
 l Fill in the spreadsheet as follows: name of columns in the first line and values to display in the 

following lines.
 l Avoid including a currency symbol. it was previously selected when Edikio Price Tag was installed. It is 

automatically added to the layouts.
 l Avoid including merged cells. They cannot be imported in the software.
 l To include images in a spreadsheet database, use the Link feature.

Prepare a .txt database

The following rules must be respected:
 l The first line must be a model for the whole .txt file. The line corresponds to the titles of the column of 

the database. (1)
 l Always follow the model of the first line to fill the .txt file.
 l To add images, use the full path and image file name (with file extension).
 l If lines must be imported in a specific order, add numbers as the first entry. Add a column name to the 

row number so that it is not imported as an entry. (2)
 l Separate each element with a delimiter: coma (,) or semicolon (;). (3)

If no delimiter is detected, the import cannot take place correctly.
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Import data

  Import data from an Excel / CSV / .txt document

Select the file to import

 1. Open the Edikio Price Tag document into which you want to import the data.

 2. Click on File > Import data.

▶  The Importation window is displayed.

 3. Click on the Import tab.

 4. Click on Browse file then select the document containing the data to import.

To specify the data to import within an Excel document:

 1. Check Advanced options.

 2. Select the worksheet from the drop-down list and / or specify the range of cells containing 
the data:

To synchronize the data with an Excel document:

 1. Check Advanced options.

 2. Check Auto Import Data.

 3. Select one of the options described.

 5. Click on Next >.

Link items on the card layout to a column of the file

▶  The dialog box will display the items on your card template on the left and the columns of the imported 

document on the right:

 6. Click on Show more columns from my table to display any columns in your database table not 
linked to items on the card.

▶  The columns will be displayed underneath the card:

 7. Click on the item (or column) on the left then click on the corresponding column on the right to link an 
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item of the card template to a column of the imported document.

▶  Linked items and columns will display a dot with the same number and color:

To specify one or more reference columns:

 1. Click on Advanced.

 2. If not already checked, check the box next to the column of the imported document.

 3. Click on the key icon next to the column of the imported document: 

▶  Reference columns will be indicated by a blue key icon: 

 4. Click on OK.

 8. Once you have finished linking the items and columns, click on Next > then Finish.

Manage the duplicates

▶  If the data contains duplicate rows, you will be asked to decide what data should be imported, 

overwritten or kept:

 l To not import the row and not overwrite the existing row, click on Ignore.
 l To import the row and overwrite the existing row, click on Replace.
 l To import the row but keep the existing row, click on Keep both.
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 l To apply the same decision throughout, click on Apply to all rows.

Importing Edikio Price Tag layouts or items

 1. Open Edikio Price Tag.

 2. Click on File > Import data.

▶  The Importation window is displayed.

 3. Click on the Import tab.

 4. Click on Browse file then select the .zip file containing the data to import.

▶  A pop up window is displayed.

 l If you want to import the whole file (layout and database table) click Yes.
 l If you want to import only some of the elements, click No.

 a. Click on Layouts and check the box(es) next to the layouts you want to import.

 b. Click on Categories items and select the category to import.

 c. Check the Advanced options box and specify the worksheet or columns to import.

 d. Click on Next >.

 e. Link items on the card layout to columns in the imported file.

Importing Edikio Price Tag sample item lists

 1. Open Edikio Price Tag.

 2. Click on File > Import data.

▶  The Importation window is displayed.

 3. Click on the Import sample item list.

 4. Select the category of product to import.

 5. Click on the display icon to visualize what the database contains.

 6. Click on Next >.

 7. Link items on the card layout to columns in the imported file.

 8. Click on Finish.

Modify data

Modify text-type data in the database table

   1. Double-click in the database cell (in the row of the corresponding card) containing the value to 
modify.

 2. Type the desired value in the database cell.

 3. Press the Enter key.

▶  The value on the card corresponding to the row will also be modified.
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Change an image in the database table

   1. Double-click in the database cell (in the row of the corresponding card) containing the image to 
change.

▶  The Windows explorer opens.

 2. Select an image file.

▶  The image on the card corresponding to the row will also be changed.

 

Link an item to another column

  When a new variable item is added to the card, a corresponding column is automatically created in the 
database table. The item can be linked to another column from the database table (if you already have 
imported a database containing the information for the item).

 1. Click on the item on the card.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Data > Database, from the drop-down list, select the column to link.

▶  The item is now linked to the new column and the data displayed on the card is updated.

Make an item fixed

  Items that are fixed are identical on all the cards of your document and will appear on every card.

 1. Click on the existing variable item on the card. 

▶  The properties panel is displayed to the right of the card design area.

 2. Under File > Source Type, click on Fixed Item: 

▶  The linked column will be deleted from the database table.

The data in this column cannot be retrieved.

Make an item variable

  Items that are variable enable you to vary them from one card to another or omit them on cards of your 
choice.

 1. Click on an existing fixed item on the card.

▶  The properties panel is displayed to the right of the card design area.

 2. Under File > Source Type, click on Variable item: 

▶  A linked column will be created in the database table.

The data in the rows of this column can be modified directly.

Data management Modify data



48

Rename a column

   1. Right-click on the column header then click on Rename column.

 2. Type the new name of the column directly into the column header.

 3. Press the Enter key.

Search / Sort data

Search data

 
When the Printable records box is checked, the search field is deactivated.

 1. Type the information that you are seeking in the search field (text / barcode data / allergen) :

 2. Select a list from the drop-down box to the right of the search field to refine the search:

▶  Only rows exactly matching the search arguments will be shown

 3. Delete all characters in the search field to display all rows again.

Printable records

 

Use Printable records to filter out rows that were recently printed  of the current category or sub-category. 
Only the rows that were created, imported, modified or not printed since the last print job are displayed.

Enable Printable records

To filter a category:

 1. Click on the image of the category.

 2. Tick the check box next to Printable records.

▶  The recently printed rows are filtered out.

The search bar and the Printable records feature cannot be used at the same time.

Printable records is automatically deactivated each time you change categories or subcategories.

Add / Remove rows from the displayed list

It is possible to modify the status of a record to make it appear or not in the list of printable records.

 1. Select one or more rows.
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 2. Click right on one of the selected rows.

 3. Go to Printable records and choose one of the actions
 l Add to selection to display a row (that was recently printed) to the list of printable records.
 l Remove from selection not to display a row (that was modified, imported or created before the 

last print job) in the list of printable records.

Disable Printable records

To disable the filter and display all lines of the active category or subcategory, untick the check box next to 
Printable records.

Rearrange columns

  Right-click on a column header then click on Move left or Move right.

move a row to another category

   1. Check the box(es) of the row(s) you want to move to another category.

 2. Click right on the select row and click Move item(s) to other category.

 3. Select the category to send the row(s) to.

▶  The row(s) are now part of the selected category.

Lock / hide data

Lock / unlock a column

 1. Right-click on the column header then click on Advanced options.

 2. Check / Uncheck Protect column.

▶  Data in a locked column cannot be modified, copied or deleted.

Any item linked to a locked column can be customized, sized and positioned.

Hide  a column

  Right-click on the column header then click on Hide.

▶  The corresponding item on the cards will also be hidden.

Unhide a column

   1. Right-click on any column header then click on Unhide.

 2. Check the box of the column to unhide.

▶  The corresponding item on the cards will also be unhidden.
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Copy / export data

Copy and paste a row

   1. Right-click on any cell of the row containing the data to copy then click on Copy line.

 2. Right-click on any cell of the row containing the data to replace then click on Paste line.

▶  The existing data in the row will be replaced.

Duplicate a row

  Right-click on any cell of the row containing the data to duplicate then click on Duplicate row.

▶  A row containing the same data will be added to the database table.

You can later modify this row without the other row being updated.

Propagate a value / image throughout the column

   1. Right-click on the cell of the database table containing the value / image to propagate.

 2. Select Apply image to all rows / Apply value to all rows.

▶  The value / image will be propagated to all cells in the same column.

You can later individually modify any cell in this column without the other cells being updated.

Export data

Part or all categories created in Edikio Price Tag can be exported in a .zip file. Export your content to share it 
with others so that the same layouts and database tables are used (for example, from a central purchasing 
agency to a local store).

Export the current category

Export the database table and card layout of the active category.

 1. Go to File > Export data and select Export category.

▶  The Windows explorer is displayed.

 2. Select a location to store the .zip file.

By default, the .zip file is named with the name of the active category. Modify the name of the .zip file 
if needed.

 3. Click Save.

Once the export is complete, a pop up window is displayed to confirm the export and its location.

▶  The .zip file can be imported on another computer.

Export layouts and database tables

Export some or all database tables and card layouts created in Edikio Price Tag.

 1. Go to File > Export data and select Export layout / item list.
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 2. The export data window is displayed.

 3. Click on the directory icon and select a location to store the .zip file.

 4. By default, the .zip file is named edikio. Modify the name of the .zip file.

 5. Check the boxes of all the elements you want to export (layouts, categories and sub-categories). 

You can also check the All layouts or All categories boxes to export everything.

 6. Click on Export.

 7. Once the export is complete, a pop up window is displayed to confirm the export and its location.

▶  The .zip file can be imported on another computer.

Create a backup and restore all data

  Create a backup of all data

Create a backup of everything created in Edikio Price Tag. The backup can be stored on the same computer 
or on a USB stick (for example to be transferred to another computer).

 1. Go to File > Backup.

▶  The Backup window is displayed.

 2. Click on the directory icon and select a location to store the .zip file.

Set an automatic backup

The backup can be skipped every time the software is closed.

 

 1. Go to File > Backup.

▶  The Backup window is displayed.

 2. Check the Automatic Backup box.
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Check the Do the backup when quitting Edikio software box to automatically create a backup every time 
the software is closed.

Check the Do the backup every logout box to  automatically create a backup every time a user logs out. 
(See  "Create / manage users and groups" on page 9).

  Deactivate automatic backup

 1. Go to File > Backup.

▶  The Backup window is displayed.

 2. Uncheck the Automatic Backup box.

 3. Click on Close.

Restore all data

Use this feature to restore all data that you previously saved with the Backup feature.

 1. Go to File > Restore.

▶  The Restore window is displayed.

 2. Click on the directory icon and select the .zip file to be restored.

 3. Click on Restore.

Everything in Edikio Price Tag will be erased and replaced by the restored files. Only use the 
Restorefeature if you are sure that you want to totally replace the current database.

 4. Close Edikio Price Tag and reopen it to apply the restoration. 

▶  A pop up window confirms the successful restoration.

Delete data

Delete rows

   1. Select rows to delete.  

   l To select one row or more to delete, tick the 
check box(es) of the row(s).
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   l To select a range of rows to delete, tick the 
check box at one end of the range of rows, 
hold down the Shift key and tick the check box 
at the other end of the range.

   l To select all rows to delete, tick the check box 
above the check box of the first row.

   2. Click on the bin icon

Deleted data cannot be recovered

 

Delete a column

  Right-click on the column header then click on Delete column.

Deleted data cannot be recovered.

Any linked item on the card will also be deleted.
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PRINTING
Printing interface

  The printing interface appears after you have selected the cards to print then clicked on the printer icon in 
the card design interface. It allows you to configure the printing settings before launching printing. 

  Refresh list of printers available

  Card format Card size:

Long card 120 x 50 mm

Long card 150 x 50 mm

  Cards of standard credit card size CR80

  Cards of standard credit card size that meet the ISO 
standard specifying the physical characteristics of 
cards

CR80 (ISO7810)

  To print the front of the card

To print the back of the card

  To print on both sides of the card

  Anti-aliasing Advanced > Rendering > Anti-aliasing
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  Printing resolution Advanced > Printer settings > Resolution (DPI)

  Orientation of content on the back in relation to the 
front

Advanced > Printer settings > Rotate Back 180 
degrees

  To launch printing

Printing cards

Check the printer (Windows)

  Open Edikio Print Center (for example from the Windows Start menu or an icon on your desktop).

The printer status should be Ready:

If the printer status is not "Ready", view the support resources (including user guide) for Edikio Access, 
Edikio Flex or Edikio Duplex.

Select the cards to print

  To select one row or more to print , tick the check box
(es) of the row(s)

  To select a range of rows to print, tick the check box 
at one end of the range of rows, hold down the Shift 
key and tick the check box at the other end of the 
range

  To select all rows to print, tick the check box above 
the check box of the first row

 

Printing Printing cards
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Configure to not print an item

   1. Click on the item on the card

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Item, untick Print.

Configure to not print the card background

   1. Click on Edit > Edit card background.

▶  The properties panel is displayed to the right of the card design area.

 2. Under Advanced > Background, tick Don't Print Background.

Configure / launch printing

   1. Click on the printer icon in the card design area:

▶  The printing interface will appear:

 2. Configure the printing settings available.

 3. Click on the Print icon when you have configured the printing settings.

Tick the box Print the back side using the duplex printing wizard
▶  A wizard will open:

Follow the on-screen instructions.

Printing Printing cards

EDK-PT_printing-interface.png
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REFERENCES & HELP
  Printing concepts
  anti-aliasing

Technique that smooths the rendering of pixels, reducing the 
appearance of jagged edges. Printing settings allow you to specify 
whether anti-aliasing is applied to text, images, none or both.

   

  brightness

The degree to which an image appears to radiate light. Increased 
brightness shifts the range of tones towards white.

low high

  contrast

The difference between dark and light within an image. Increased 
contrast expands the range of tones, creating greater differences 
between the darker and lighter parts of an image. In physical terms, 
with increased contrast, the printing head is heated to a higher 
temperature and more dye is applied to the card.

low high

  grayscale

A range of shades from pure black to pure white. This is different from 
a monochrome image, which lacks any such shades between pure 
black and pure white.

 

  monochrome

This term means 'one color', but involves different practical 
considerations depending on the field.

In photography and graphic design, a monochrome image is formed of 
only pure black and pure white, with no range of gray shades or other 
colors between these extremes.

In printing, a monochrome ribbon has only one color (usually either 
black or white) and can therefore only apply either the color of its dye 
or no dye at all.

When printing an image with a monochrome ribbon, you must:
 l Select an image that has clearly defined light and dark areas. It 

should not have a range of gray shades or other colors.
 l Convert images to monochrome format. Edikio Price Tag 

includes this formatting option for an image added to the card 
or for the card background.

 

  negative

Image in which dark and light colors have been inverted. In a 
monochrome image, the pure black and pure white are inverted. This 
is particularly useful when printing with a white ribbon on black cards.

 

References & help Printing concepts
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  printing resolution

Printing resolution represents the density of the dots of dye applied by 
the printer head to the card. It is measured in dots per inch (dpi). 
Increasing the printing resolution can improve the quality of images 
with fine details, but reduces printing speed.

The printing resolutions possible depend on your printer model and 
ribbon type (monochrome or color):

Printer color / monochrome resolution (dpi)

ACCESS monochrome 300

FLEX
monochrome

color

300/600/1200

300/600

DUPLEX   300/600

   

  saturation

The degree to which the colors of an image appear vivid.

low high

  Barcode types
  1D barcode

Conventional barcode with data encoded by vertical bars.

 

  2D barcode

Barcode with data encoded in a matrix formed of small squares.

2D barcodes are capable of encoding more data than 1D barcodes. 
They can therefore be used for web addresses or detailed batch 
information.

 

  QR Code

Registered trademark. An encoding standard for 2D barcodes.

   

  Card formats
  bent credit card

Card template for printing on standard plastic cards of standard credit 
card size. The background is configured and the items arranged so that 
the card can be bent after printing while keeping what you want to 
display visible.

   

  credit card

Cards of standard credit card size (86 x 54 mm), as provided with the 
solutions.

   

References & help Barcode types
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long card 120 x 50 mm 

Cards longer than standard credit card size. This type of card can only 
be used with Edikio Flex printers. Specific product reference not 
provided with the Edikio Flex solution. 

long card 150 x 50 mm 

Cards longer than standard credit card size, as provided with the Edikio 
Flex solution. This type of card can only be used with Edikio Flex 
printers.

   

  tag holder

A small stand that a card can be clipped into for ease of display. A small 
area of the card will be hidden by the clip.

three-tag card

Cards of standard credit card size (86 x 54mm) divided into three small 
cards that can be snapped apart after printing. Specific product 
reference not included in the Edikio solutions.

   

  Help
Download PDF

A PDF version of this user guide can be downloaded from www.evolis.com > Support section > Product 
page.

Guided tour

The guided tour video presents the most important operations in Edikio Price Tag. It will start when you first 
launch the software.

You can watch the guided tour video at any other time from the home interface by click on Help > Launch 
guided tour video.

Tutorials

View online tutorials videos on the Edikio YouTube chanel.

Knowledge Base

Search the online knowledge base.

Technical support

 l Contact the support service of your reseller.
 l Fill in the online form.

References & help Help

https://www.evolis.com/
https://www.youtube.com/@edikio/playlists
https://myplace.evolis.com/s/topic/0TO5p000001UPceGAG/edikio-price-tag?
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Glossary

C

category
Categories organize products by their commonalities, as in your retail. A category can use 
one or more layouts and have its own database table. Custom categories can be used for 
any other type of application (gift card, employee badge, loyalty card, etc.).

column
A column includes data of a particular type in the database table. For example, a column 
named 'Origin' with a place name for each row (representing one card). When linked to a 
variable item on the card, a column is used as its data source.

D

data
All information contained in the database table.

database table
The database table contains and manages the data that can be represented on the cards 
in your document. It is organized into columns and rows.

F

fixed
Elements of the card template that are fixed (as opposed to variable) are identical on all the 
cards of your document and will appear on every card. For example, you may want to add 
a fixed image of your company logo so that it appears on every card.

I

item
Elements that can be added to the card template and customized/formatted. A variable 
item is linked to a column of the database table.

L

layout
Card designs provided by Evolis and available in the card template library. Layouts already 
include a background and various objects, which can be edited and customized by the 
user.

P

PLU
Price Look Up. It is the number used to identify each product in your database.

References & help Glossary
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R

record
See row.

reference column
A column used to identify and manage duplicate rows. The reference column may be 
automatically set by the software or set by the user. It may or may not be a column that is 
linked to an item on the card. More than one reference column can be set for the same 
data if a single reference column is not sufficient to uniquely identify rows.

row
Each row of the database table contains the data for a single card. Each new row added to 
the database table adds a corresponding card to the set of cards.

S

silent mode
Advanced feature available with PRO edition, used to print tags according to the PLU, 
without having to open Edikio Price Tag software.

V

value
A value corresponds to the specific data for a single cell of the database table.

variable
Elements of the card template that are variable (as opposed to fixed) enable you to vary 
them from one card to another or omit them on cards of your choice. For example, a 
variable image may represent what the card is printed for.

References & help Glossary
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A

Allergen

Add

From existing column  31

New item  30

Unlisted allergen  31

Format  32

Modify  31

Modify display  31

B

Background

Crop image  20

Format  19

Not print  56

Remove  21

Remove color  20

Select image  19

Select predesigned  19

Backup and restore

Create a Backup  51

Restore data  52

Set automatic backup  51

Barcode

Add

1D barcode  25

1D barcode (from an existing column)  25

2D barcode  25

Format

1D barcode  25

2D barcode  27

Make fixed  28

Modify  25

C

Category

Create  15

Import  15

Manage

Change category image  16

Delete  17

Duplicate  16

Make sub-category  16

Rename  16

Reorganize  16

D

Data

Export  50

Database

Column

Add  42-43

Delete  53

Hide  49

Rearrange columns  49

Rename  48

Unhide  49

Database table  42

External database

Import from Excel, CSV, txt  44

Prepare  43

Propagate value or image  50

Row

Add  42

Copy  50

Delete  52

Duplicate  50

Search  42, 48
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Image

Add

Custom image  23

From existing column  23

Format  23

Make fixed  24

Modify  24, 47

Remove a color  24

Installation

Driver and software (online)  6

Driver and software (USB drive)  6

Minimum requirements  6

Uninstall software  7

Item

Align and distribute  38

Copy  41

Delete  41

Duplicate  41

Lock with password  5, 40

Make fixed  47

Make variable  47

Move forward  38

Move to other side  38

Rotate  39

Size / position  39

Unhide  41

Unlock  39-40

L

Layouts

Management  35

License

Activate  7

Deactivate  8

Deactivate on an offline computer  8

Upgrade  7

P

Password locking

Disable  41

Price

Add  28

Modify  28

Printing  5, 54-55, 57

S

Scoring

Add  33

Format  33

Modify  33

Shape

Add  34

Format  34

Sub-category

Create  17

Manage

Change sub-category image  17

Duplicate  18

Make category  18

Move to another category  18

Rename  18

Reorganize  18

T

Text

Add  21, 42

Format  21

Modify  21, 46
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Update

Deactivate checking for the latest version  9

Update software  9

Users and groups

Assign users to groups  11

Enable user login  10

Group

Create  10

Delete  12

References & help Index
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For more information, visit www.edikio.com

Evolis

14 Avenue de la Fontaine - ZI Angers-Beaucouzé - 49070 Beaucouzé - France

T +33 (0) 241 367 606 - F +33 (0) 241 367 612

https://www.edikio.com/
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